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Figure 1: the viewport layout

This tutorial is for those who know as much about 3ds Max as I did when
I got started. Absolutely nothing. So we will start from scratch and end
up with a textured non-animated model (.MDL) that you can use for Fate.
There are definately better ways of doing it, but I’ll show you what works
for me while also using as many different 3ds max stuff as possible. I also
advise you to make a brand new save after each big step. That way you can
always go back to an old saved file if something goes wrong.

First I want to make sure that you viewport is setup the same as mine. It
should be the same as the default, but just to make sure go to Customize⇒
V iewport Configuration. If you click on the Layout tab, it should look like
Figure 1. If it does not, click on the viewport picture to change it.

In Figure 2 you can see some of the important buttons. I will refer to these
a lot. Red is select, green is move, blue is rotate and pink is scale. This
is also a good time for you to learn some other basic controls. Middle-mouse-
button pans the ‘camera’. Mousewheel zooms in and out. Middleclicking on
a view selects that view without losing your current object selection. Other
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Figure 2: important buttons

Figure 3: creating in top view

useful controls are in the bottom-right corner of the screen, pan, zoom,
rotate view etc. Just note that rotate view rotates the ‘camera’, while the
rotate in Figure 2 physically rotates your object. If you just want to see
your object from a different angle, use the rotate in the bottom-right corner.
Pressing F3 and F4 turns shading and wire mode on and off. So if the object
in one of my screenshots is solid while yours is a wireframe, press F3.

OK, time to start with our axe. I’ll start with the handle. Click on the
Create tab (Figure 4 : red circle, top right corner). Select Geometry
(green circle) and click on Cylinder (blue circle). Click and drag on the top
viewport (like Figure 3). It does not matter how big, we will manually set this
in the next step. If you didn’t click anywhere else, your bottom right corner
will show the cylinder parameters like in Figure 5 (ignore the specific values,
yours will be different). If it shows only zeros for the radius and height, don’t
worry. Just select the cylinder you created (click on the select button and
click on the cylinder) and click on the Modify tab (next to the red circle
in Figure 4). Now set radius = 4, height = 100, height segments = 1,
cap segments = 1 and sides = 6. So now your object should look like the
one in Figure 6.

Now we need to add the head of the axe. This might be tricky. First you
need to convert the object to something that we can mold like a piece of clay.
I use editable poly. Select your object. Right-click on it. At the bottom of
the popup menu you will see a Convert To section. Go into that sub-menu
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Figure 4: create cylinder

Figure 5: cylinder parameters

Figure 6: the handle
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Figure 7: editable poly

and click on Convert to Editable Poly . If you now go to the Modify
section on the top right of your screen you will no longer see the parameters
of the cylinder. Now you will see Figure 7 (click on the little plus next to
Editable Poly to see the detail). I only use the vertex and polygon options.
A quick explanation might be necessary.

A vertex is a point in space. The line connecting two vertices is called a
edge. A polygon is a ‘surface’ surrounded by edges. My jargon might not be
totally correct, so if my explanation is too vague, just click on vertex, edge or
polygon and select bits of your object. You will quickly learn what is what.

Click on Polygon and select all the polygons as shown in Figure 8. Make
sure the Ignore Backfacing box is NOT checked. If it is, you can only select
the polys in the front. We now want to create the polys for the head. If you
haven’t realized yet, you can scroll down on the right menus. Scroll down un-
til you get to the Edit Geometry section. Click on the Slice Plane button.
A yellow line should appear. Click the move button at the top and move
it upwards until it looks like Figure 9. Note that when you click the move
button, axes appear with the yellow line. If you hold the move cursor on the
x -axis while moving, you will only move on the x -axis. The same applies for
y and z. If you click on the top right corner of the square between the axes,
you can move in any direction you can see in that specific view. Sometimes
you might want to switch to a different view to move a object. If the yellow
line is in position, just click Slice (the button below the slice plane button).
Now your object should look like Figure 10. You can see that we sliced the
polys into more polys.
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Figure 8: selecting polys

Now select the new polys. Make sure you don’t select to poly at the top.
Scroll around on the menu at the right and look for the Edit Polygons sec-
tion. Click on the little settings box next to the Extrude button. Change
the type to Local Normal and the height to 2. Press OK. See Figure 11 for
details and how the result should look.

Now go to your front view and select the polys at the top-middle. Ex-
trude them by 20. The result should look like Figure 12. Now we will shape
the blades.

Change to vertex mode and look at your left view. Select the vertices
in the corners as shown in Figure 13. Click and hold the scale button and
select non-uniform scale (see Figure 14). Click on the y-axis and move up.
Scale until it looks like Figure 15. Scaling the vertices on the y-axis only
moves them away from each other. You could have moved the vertices by
hand, but this method ensures that the top and bottom vertices are exactly
the same distance from the middle.
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Figure 9: slice plane

Figure 10: after slice
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Figure 11: extruding

Figure 12: extruding the blade
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Figure 13: selected vertices

Figure 14: non-uniform scale

Now lets just sharpen the blades. Again select all the blade corner ver-
tices. Click on the Weld settings box under the Edit Vertices section (see
Figure 16. Set the threshold to 7 and press OK. If the distance between
some the selected vertices is less than 7, this will weld them together. As
you can see, the vertices at the ends of the blades are now welded together.
The blade is now sharp.

This isn’t the prettiest axe ever, but it looks fine for a first try. Now lets
see how it looks in Fate. I included a mod manager compatible example item
with this. So lets just export the model to the correct folder. If you don’t
know how to add an item to Fate, check out some of the excellent tutorials
on the Fate Modding Forum.

To export, go to File ⇒ Export. Select Screwdriver Model (*.MDL) as
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Figure 15: done with scaling

Figure 16: weld
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the save type. If .MDL is not listed as a possibility, you need to get the
plugins from the Mod Kit. Look for it on the Fate Modding Forum. Save it
as MODS/quickytut/ITEMS/myaxe.mdl. Use the viewer.exe program
that comes with the Mod Kit to view the model. If it doesn’t show in the
viewer, something is wrong. (Ignore the weird texture that shows up in the
viewer. We still have to add a texture) Use Mod Manager to apply the mod
and enter the game. Press Ctrl-Shift-˜ and type myaxe.

If you did everything correct and you equipped the axe, you will see some-
thing like Figure 17. I like my axes big, but I think we can all agree that
it is a bit too much. So lets resize. Select the axe and click and hold scale
again, but this time choose uniform scale. You can either click and drag to
scale, or manually enter the value in the box at the bottom of the screen as
done in Figure 18. 4.5 gives a bit better result. Export and overwrite the old
file in the mod folder. Run the game again and cheat the item. Looks better
this time, but he doesn’t grip the handle exactly where I want. To change
this we move the pivot.

Select the axe. Click on the Hierarchy tab (top-right corner, next to the
Modify tab). Click Affect Pivot Only and move the pivot to the desired posi-
tion. The pivot shows where the object is positioned and which way it should
face. So moving and rotating the pivot will result in a rotated or moved item
in Fate. The end moving result should look something like Figure 21. If you
export it again you will see the grip is now perfect (Figure 22).

Now we only have to do the texture. This isn’t as easy as it sounds. Time
to save and backup.

Select your object. Make sure you don’t just select polys or vertices, but
the object itself. Go the Modify tab and click on the words Modifier List
(see Figure 23). Scroll down and select Unwrap UVW. It should be the exact
words, not something close to it. If your Modify window doesn’t look exactly
like Figure 24, right-click the Unwrap UVW and delete. Make sure you ob-
ject is correctly selected and try again. The purpose of the UVW-thing is to
get a flat representation of your model that you can color. The list containing
our Edit Poly and Unwrap UVW is called the modifier stack. It should also
be seen as a litteral stack. You should not try to modify anything that is
not on top. It could still work, but then again, why take the risk.

11



Figure 17: too big :)

Figure 18: uniform scale
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Figure 19: held too low

Figure 20: adjust pivot
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Figure 21: moved pivot

Figure 22: perfect grip
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Figure 23: modifier list

Figure 24: after clicking Unwrap UVW

With everything still selected, scroll down and click on the Planer Map
button and then on Edit. What you see now will hopefully confuse you. It
should look something like Figure 25. Luckily we can make it better. In this
new Edit UVWs window go to Mapping ⇒ Flatten Mapping and press OK.
Usually it doesn’t turn out this nice, but this time we were lucky. Now it
should look sort of like Figure 26. As you can see there are no overlapping
lines, so it should be quite easy to colour.

The next step seems a bit crude, but it is the only way I know how. Still in
the Edit UVWs window, go to Options⇒ Advanced Options. Uncheck the
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Figure 25: huh?

Figure 26: nice uvw map
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Figure 27: texture file

three boxes in the colors section. Now you should have a dark blue block with
white lines showing the different polys. Zoom in until the dark blue block
fills the screen and press PrintScreen on your keyboard. Open your favourite
image editing program (GIMP, Photoshop, paint). Go to Edit ⇒ Paste.
Select only the blue border with the image inside and go to Edit ⇒ Copy.
Paste it as a new image. Should look like a image with a blue border. Now
you should just color it. For this I really recommend Photoshop or GIMP.
If you don’t already have Photoshop, don’t bother buying it, use the GIMP
(it is free). Remember to save in in the same folder as your 3ds Max file.

I tried to finish my texture file as quickly as possible, so hopefully yours
will look better. Mine looks like like Figure 27. I really hope yours looks
better. Now we have to apply the texture to the model.

Close the Edit UVWs window. Select you object and press m. Select
the top left material and click on the button that says Standard (see Fig-
ure 28). Double-click on Multi/Sub-Object. If it asks if you want to keep
or discard old materials, I usually just discard, but if you added something
previously it might be better to keep it. Now click on the topmost material.
The material number doesn’t matter (yours will probably be different from
mine), just pick the one next to id 1 (see Figure 29). Scroll down to Maps
and click on the box (labelled none) next to Diffuse Color. Double-click on
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Figure 28: materials window

bitmap and find myaxe.png. It should be in the same folder as your .max
file. Now click the Assign Material to Selection button and click Show
Map in Viewport (see Figure 30). Click the Go to Parent button to go
back to the main materials window. Your object should now be textured ...
but it is not. Unfortunately I made a mistake, so lets fix it. :)

Close the materials window. What went wrong is that I forgot to give the
object a material ID. This is something that you are supposed to do before
you create the UVW map. We already spent a lot of time on the map and
the texture, so to redo it all will just be terrible. Luckily we don’t have to.
Select your object and once again click on the Modifier List on the right.
This time select Edit Poly. Now we can make changes to our poly without
losing the previous work. Choose polygon mode and select all the polys. It
should look like Figure 31. Make sure that the Ignore Backfacing box is not
checked. Scroll down to the Polygon Properties section. Type 1 in the Set
ID box and press enter (see Figure 32).
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Figure 29: select the material

Figure 30: assigning the material

Now everything should work. If you want a nice rendered picture, press
F10, choose the viewport and click on Render. This is a good way to create
an icon.

OK, so export the model again and this time also copy myaxe.png to the
mod folder. Now the model in-game should look like Figure 33 (hopefully
with a better texture than mine).

For the final bit we’ll make the blade shiny. This involves creating a re-
flection texture and assigning it to the model. Very easy. First make a copy
of myaxe.png and rename it myaxeref.png. Open myaxeref.png in your im-
age editor and get ready to edit. The reflection texture is a grayscale image
where black causes no reflection and white total reflection. I’m going to edit
mine so that the handle reflects nothing and the blade almost everything.
The result looks like Figure 34.

Press m again to go to the materials window. Again click on the material
next to id 1. Scroll down to Maps and click on the button next to Reflection.
Double-click on bitmap and find myaxeref.png. Press the Assign Material to

19



Figure 31: selecting all the polys

Figure 32: assigning material ids
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Figure 33: textured axe

Figure 34: my reflection texture
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Selection button. For some strange reason the reflection map doesn’t work
correctly when I render it in 3ds Max, but it works perfectly in Fate. So my
method is probably wrong, but for Fate it works.

Last step! Export the model again and remember to also copy myaxeref.png
to the mod folder. Run the game and play with your new axe.

Enjoy the chopping.

ghaz
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